LIFX Developer Zone

App Keeps Crashing


#1

I just received my bulbs today and I abolsutely loved them. But less than 6 hours later, the app becomes unresponsive and won’t even open.
I uninstalled the app and also tried restarted my phone but nothing.
It’s a real disappointment because I paid $120+ for only a couple lightbulbs.
Thoughts/help?


#2

same here, two phones’ app could not operate, just keep crashing


#3

Hi @graciiee and @zyfjacky, can you send me your LIFX account emails via Direct Message so I can review your account details and get this sorted out for you?


#4

I’m encountering this same issue. I’ve been using the app for a long time now but suddenly the app crashes immediately upon launch and I have no method for controlling the two bulbs I have.


#5

I get an crashing app every time I try ro use any of the different effects. Been like this since i first bought it.
Its the iOS version of the app. Tried to uninstall and install it a couple of times but nothing works.

I can go to the effects tab but once i press any of them the app goes back to home screen.
Any solution for this?


#6

Did you ever get your issue resolved?? I have 2 new Lifx Color a19’s and 1 more coming in the mail this week. My lights worked fine for exactly 3 days until this sequence: Using Huerray! to have some color fun in the living room, need white from one bulb so I shouted a half-witted “Alexa, turn off, I mean, umm…Kitchen off!” in a frustrated confusion over the already beating music playing in the background. This caused the undesired bulb to flash one from color to white, then OFF. The desired bulb did nothing. I unplugged the unchanged from its power source to remove the distracting color for a moment and now they both got stuck on their last colors…hmm

Having to leave right then I took my phone (with the app) with me and left. Upon returning (no geofencing was active) the lights were both showing offline. I reset both bulbs (5x power cycle) and my router, and tried to reinstall the bulbs as new. The app crashes everytime I attempt to connect either light.

Next day I manage to randomly get my original bulb functioning normally again, but when I attempt to connect my 2nd one it freezes every time, forcing me to manually end the app process.

Any help? Experts almost have this connectivity ironed out yet?

-Chris


#7

I see this now on iOS. I’m on 12 beta but it started happening after i reset my account password. Now the app just crashes. Have even cleared cache and it still happens :frowning: