Bulbs randomly freezing - Ticket has been open for over a month

I have 15 bulbs, none of which are reliable. Every so often, 2 or 3 bulbs suddenly stop responding. I opened ticket 155653 but it has proceeded at a glacial pace. I’ve tried the following:

  1. Switching from an ASUS AC66R (in AP mode) to a Netgear R6250
  2. Making sure the AP(s) were on a channel that was completely free of interference
  3. Put in a Linksys E1200 (as an AP) with 802.1 N disabled and used only by the bulbs.
  4. Assigned a public IP to the Linksys (I have a /29) and routed the bulbs out.
  5. Setup PRTG so I could run a constant ping and monitor the bulbs.

I’ve just about eliminated everything on my network and I’m still having issues. I have full control over my network and would be happy to work closer with support than very slow email responses. However, I’m getting fed up and at some point want to make sure I can get my money back if the bulbs turn out to be defective. I’m generally very patient when it comes to tech support issues, but this has been dragging on far too long.

What is your ticket number and I’ll chase it up to see what happening.

It’s 155653. Thanks!

I have the exact same issue, I just opened a ticket, I have 13 bulbs, if you ever find out what happened or how to fix it could you please let me know ?
BTW just in case @daniel_hall is looking, ticket number is: 159782

I also have the same issue with my White800 (Ticket number: 159764). In another post “lopter” pointed to a fault with the Qualcomm Atheros (QCA4002) chip of the bulb. Could this be the same issue here in this case?

I’m always watching … waiting :stuck_out_tongue:

I’ve poked customer support about both these issues. I don’t think we are ready to declare them as the same problem, there is a fair bit more debugging left to do.

I am also having this issue using a Ruckus AP. I know it’s not an AP issue. I think it may be a hardware issue with the new lamps. The older dark gray lamps don’t exhibit the same behavior.

I updated this in my ticket, but I noticed that I never see a problem when bulbs turn on or off via schedule. It only seems to happen when I try to control them with the app.

I have 23 bulbs, and on average about 2 per day seem to have this problem. We also have several ipads, iphones, laptops, game consoles, TV’s, kindle’s, and Belkin WeMo devices on the wifi.

I have tried several different routers.

  • The Actiontec router from Verizon FiOS
  • a Netgear R8000
  • an Apple Airport Extreme
  • an Apple Airport Express
  • a Cisco Meraki MR26

It turns out that for such a powerful and fast Wifi AP/Router, the Netgear R800 has a hard limit of 32 connected devices. So with that device, we had huge problems with everything looking connected but not being able to pass traffic.

So far, the only work around I’ve found is, randomly, as I walk past a light switch, I’ll just flip it off and back on. This usually keeps all the light bulbs active, and since I’m already going that way isn’t too intrusive. Not as nice as never having to do anything, though.

By freezing, do you mean that the light becomes unresponsive to commands? I’ve had exactly the same issue since I got my bulb for Christmas, and may also have to send it back.

It’s a shame, because I love the concept and really want it to work!

I also have this issue, where the bulbs become unresponsive to commands after being on for some time (it varies, sometimes a few hours, sometimes a few minutes.) Ticket #157703, in my case LIFX support has also been unresponsive, and this appears to be a trend validated throughout the internet. This bulbs are a great idea in theory, but it appears that these issue (this is by far the most common issue) is not being taken seriously by LIFX. Additionally, the iOS application is completely garbage. It crashes left and right trying to add new bulbs, etc. I spent over three hours the other day struggling to get three new bulbs claimed into my dashboard, and sent over a dozen crash tickets to LIFX that day.

I am at the end of my return window for my five bulbs and I’m considering returning them and moving to a competing product.

2 Likes

Anyone else notice that bulbs seem to be fine when following a schedule? I have 6 schedules that cover all my lights and never notice a problem. It’s only when I try to use an app that the bulbs freeze and become non-responsive.

I haven’t tried a schedule, but I have noticed that the app is a POS, and is likely the source of many of the issues we are facing. While I have no hard data to back this up, I have noticed that when the app on my phone, or my girlfriends phone is acting up, I can sometimes control my bulbs with 3rd party applications. However, other times the bulbs have to be power cycled to become responsive again.

I got my Lifx bulb yesterday and I found the same problems:

  • After a few minutes the bulb doesn’t respond to App commands / The app can’t found the bulb.
  • IFTTT services are not working at all.
  • I set an alarm (schedule) for this morning at it didn’t work at all.
  • If I restart the connection (turn off and on by switch) then I get some minutes more it works.
  • Restart the smartphone doesn’t fix anything if you don’t restart the bulb.

Anyone has found some solution to this issue?. I have a router working with WPA2 encryption. The IP are assigned by DHCP dinamically. I thought it could be a router setup problem. Have you the same setup?. I will try this days with an opened network to check if that has something to do.

P.D.: I have updated the firmware to the last version.

Hey everyone,

First off, if you are experiencing these issue, please make sure that you have a support case open. Our support team is much more experienced at handling these issue than me.

Secondly just a cursory glance seems to indicate there are different issues, some people reporting that schedules work, and some people reporting issues after only a few minutes. Our support team have a view across all these issues, with customers in these forums and elsewhere. They can collate all the information and feed it back to the engineers.

Finally, please know that we do care about our customers and we are listening. While most people have bulbs that work fine, our support team are putting serious effort into each and every issue report.


Dan

Dan,
Is there any way to access logs on the bulbs? I’m monitoring the bulbs with PRTG (ping probes) which can also act as a syslog server. Per my previous post, the bulbs seem to follow the schedules fine, but random bulbs do not respond when using the app. I’d love to figure out if this is causal.
Also, I can do packet captures when using the app and send them in, if that will help.

Hey Andy,

I’ll follow this up through the support ticket you have open, but support do have access to the access logs for your bulbs. Packet captures might also also be useful to us. Stay tuned for an email on your case.

Just as an update, bulbs seem to be freezing more often lately. I don’t think the app update made any differene. I’ve also caught a few bulbs that were not activated by schedules, so there goes that theory. Are we any closer to getting a fix?

While the past firmware updated solved freezing for some customers, it doesn’t seem to have helped others.

We have another firmware update coming in the next week. The firmware team think that they are getting closer to the issue now and this fix is expected to help more users.

I updated my ticket, but FYI, the new firmware and app version did not resolve the issue.