Cannot Claim Bulb

Having severe problems with claiming the bulb and connecting it to the cloud. Support team is very slow to respond. I have tried almost every trick in the book to get this working but doesnt work. Here are the specifics:

Phone: OnePlus 2
App version: 3.3.3
FW Version: 1.10
Router Details:

  • Verizon Fios Actiontec
  • 2.4 Ghz (tried with 5Ghz on and off both)
  • Channel = 1 (Also tried with automatic)
  • Legacy Mode (b/g). Also tried Compatibility mode (b/g/n)
  • Port Forwarding = ON for Lifx Color 1000 to have TCP and UDP access to 56700 port
  • WPA2/WPA Mixed Mode Security

Seriously I am thinking this is a problem of faulty hardware. Can anyone help?

This isn’t a product support forum, but if you give me the case number of the case you have open for support I can follow it up directly with support.

I know. But I am helpless. Looking for support from whatever channels available. Here is my ticket: https://support.lifx.com/hc/en-us/requests/166199

Shravanm18, I’m with you. I don’t know where else to turn. Everywhere I search I can find many with the same problem. I’ve tried everything, including the router settings you mention, with no luck. I too have tried dealing with support through the proper channel, but other than the initial response, they have ceased communicating. Very frustrating.

Daniel_Hall, if you could do the same for me, that would be wonderful. My ticket number is 167148

We wouldn’t need to come here for support if support was communicating with us.

John

I’ve asked support to follow up with both these cases.

Thank you, daniel_hall.

I got this resolved on my own. Support was f no real use here.

I was using a One Plus 2 to claim the bulb and wasn’t able to do it. Changed router settings and all but no progress. I then switched to an iPhone and tried claiming the bulb. It worked! Also, i had used the recommended router settings (eg. 5GHz connection was off).

FYI. The iPhone app is much more user friendly than the android one!

Once it was connected via the iPhone, was the bulb fully functional on the Android device? I can get an iPhone to do the setup, but it will be controlled permanently by my Note 4.

Hi, I’m on Android and do not have any iphone in the house. But I have a few android devices at home, some on 6.1 and some on 7.1, and none of them can claim bulb.
anyone has got solution for me? Cheers