LIFX Developer Zone

Ifttt is having issues


#1

At the moment lifx does not work with ifttt properly.

Ifttt does trigger the lights but no correct response is received and ifttt records a failed process and tries again. So if you use it to turn your lights on the later turn them off ifttt keeps turning your lights on randomly for hours after as it retires the command.

Reported to lifx support they blame Google and that’s it.


#2

So I tried to replicate this this weekend when you posted, and again now and commands through IFTTT seem to be working fine. Indeed our metrics suggest that there are very few errors for IFTTT users.

I’d be happy to help, though the first thing I’d need is your LIFX Cloud email, and time that you saw these issues. Which you might prefer to DM me instead.


#3

Thanks Daniel,
good to hear it isn’t as bad as I thought but certainly an issue.

I will send details, Taber does have a ticket relating to it, we tested and first found that setting a fade time when turning on a scene in IFTTT failed each time, took the fade out and it worked but last night it failed again.


#4

Thanks to Daniel we identified that it was the tile not responding to the cloud so most people won’t have an issue.