LIFX Developer Zone

Looking for light on network error


#1

Not getting anywhere with hardware reset multiple times with an issue with one of my bulbs tonight. Have rebooted the router, even reset to factory settings and continue to not be able to set up the bulb on my network where it has been fine for months.

Any ideas? I even get asked to connect the bulb to the internet which I don’t recall ever having to do? Of course it doesn’t connect on it’s own. Very frustrated and can’t reach support.


#2

this can be deleted now


#3

Heavily used wifi channel? I had a decent setup in one house, then we moved and it would hardly work at all. I went through the same stuff you did above. Did a check on WiFi traffic around me and found that the channel we were using was also being used by neighbors on both sides. Changed it to AUTO and things worked better. Found a nearly unused channel and they worked better still.


#4

had some funky stuff happen with our Modem/Router and some stuff causing it issues…normally a reboot would solve the issue but noticing a factory reset was needed. After this, would remove it from the cloud and re-add than all good.

Than with todays storms the other light went offline and had to delete it, and re-add. Pain in the butt of late…