LIFX Developer Zone

Resolved - This is working great now! Light-Up Security - Nest Hello


#1

I have a Nest Hello doorbell. I have Nest aware services. I have it set to alert on everything, outside and inside of activity zone. My doorbell is set to low resolution. My internet speed is 400 down, 20up. I never go past 3m upload at any point in time. Basically, my internet is very fast. I use Google Wifi as my router and can test my speed to my Hello. It is around 66m. So it has a good connection.

I have Lifx bulbs. They all have solid connections to my Google Wifi. They work flawlessly through the app and schedules. I have linked my lifx cloud account with works with nest. I’ve revoked access from Nest in the cloud lifx webpage and setup again multiple times. Basically I’ve followed all the directions online to get this to work. My lifx bulbs are all connected to the cloud via my lifx cloud account. My bulbs are all at recent firmware.

I have Light up security turned on in Lifx app. I have when person detected set to off. I have verified my activity zones and lights I want to turn on.

When my Nest hello detects motion, I get alerts on my phone specifying activity in my zone. The lifx bulbs will not turn on. I’ve changed settings. Used different sets of lights and activity zones. Nothing will work.

I do not let Nest detect if I’m home or not. The lifx Light-up on Activity doesn’t say it has to be set to home or away. It only specifies that if you using random lights when away.

I have schedules to turn my lights on and off based on sunrise and sunset.

I have a total of 5 nest cams, a hello, 7 nest smoke/carbon detectors, Nest secure and many Nest detect sensors. I also have Nest connect setup. They all work flawlessly. They never go offline.

What am I missing? Does anyone have this working? Please advise.

Thanks. Scott