LIFX Developer Zone

Still cant connect my bulbs to Wi-Fi

3 days of strugguling and still no word from help center or e-mail so i guess my last stop before i ask for refound is this forum.
After connecting to bulb Wi-Fi and starting iPhone lifix app i chose my home Wi-Fi and always got "waiting your bulb to be discoverd and after some time "Lifix Connection problem, unable to ouboard your bulb"
I posted all screesnoots of my router configurations, and i tried to change every option … from WPA-PSK to WPA2-PSK, WPA/WPA2 (TKIP+AES, TKIP, AES) to changing my 54g mode to (802.11b only) and all the rest options i cound changed and switched (at least 100 reouter resets, and probably 15-20 hard bubl resets), i even tried 6 different bulbs in different places in my hous, i even tried to bring bulbs to work and same thing at work Wi-Fi.

Seriously i dont get it , there i not single post of how to configure your router besides switching channels from 1-12 and/or to use WPA … i didnt find any documentation why this error and i am sure i am not only one having this problem.

3 Likes

Eek what a pain. I have not had an issue myself.

“After connecting to bulb Wi-Fi and starting iPhone lifix…” do you mean you have configured your bulb ?
This says to me that the app has found the bulb and you have entered your wifi details and then after that the app won’t find the bulb (suggests bulb can’t connect to your wifi network). If you have not entered your wifi details you need to clarify that as the bulbs start by creating their own SSID that the app detects and then uses to configure the bulb.

I use channel 4, WPA2 personal, AES encryption and all is good. IGMP Snooping is disabled.

I doubt this will help but you never know.

Hi @Cvijo ,

Please let me know what your support ticket number is in a private message and I’ll see that it gets some attention.

  • Dan

i cant see any option to send you private message (even not on your profile page) so ill fo it here:
Request #154600 Unable to detect LIFX bubl on WIFI

Kate answered me but of course she gave me link to reset bulbs wich i did 15+ times and that link she gave me is when i dont see my bulb in Wi.Fi list to connect to it, wich i do and i do connect , getting it connected to my home Wi-Fi later is problem as i even described and even send screen shoots

@boxhead: yes, connection to bulb Wi-Fi is not problem i see bulbs SSID’s on Wi-Fi network list, problem is when i start app that application cant “map” them to my home Wi-Fi

here is my first ticket:
"After installing iOS application i manage to connect to Lifx 800_xxxx bulb, starting application and after i choose my network (bubl falshes once) and after some waiting got error Wi-Fi Connection Problem (lifix failed to onboard your bulb. Please try… etc.) I did reset bulb (5 times on-off i did reset my route, i did try 3 other bulbs in different location in my house, one with 2 m from router) every time same error .
(screen shoot
.

I too had some problems but because I know a bit about this was rapidly able to fix them here is a list of “donts”

  • Don’t use WEP 64 bit encryption on your router the bulbs dont understand it. WPA is fine.
  • Ensure you are not using channel 14 or 13 or 12. (I was!!)
  • Make sure you are not using 5GHz the bulbs dont receive this. Its fine to use 5G once you have on-boarded if you also have a convientional 2.5 GHz wifi network but for the onboarding process as your phone has to connect to the bulbs directly

Just my 2pence worth.

1 Like

Hi @Cvijo,

I’ve flagged your case with the support team, you should see a reply shortly.

hey markwin

tnx for helping but i did try all of that what you suggested, i never use channel more than 12, i tried WPA, WPA2, TKIS, AES every combination and my router is not dual band so its only 2.4 Ghz :wink:

What about the SSID ? May sound stupid but a simple name might help. Is just a thought but connecting my bulbs to wifi has been the least of my problems.

I have had two weeks of the same issues and followed the same recommendations offered by support in their email. I’m frustrated and was very excited to use the new bulbs. Did you find any solution in the end?

nah, same thing still. I order new router so thats last thing i will try.

I had the exact same frustrating problems. Whatever I tried I could not get the LIFX Color 1000 bulbs to connect - kept getting “failed to onboard bulb”. I even tried 2 different routers.

That was using the LIFX app on my iPhone6. Then I tried using my iPad and it all worked just fine first time! Some sort of bug with the iPhone app?

@cvijo anything yet? Im currently having the same problem. Lifx support isn’t helping at all.

@daniel_hall do you think you can help me with my problem?

@daniel_hall this is my last resort I’ve boughten two light bulbs so far and nothing.

I’ve sent you a PM. Give me your support case number in that thread.

I had the exact same problem with my first bulb as in the OP, turns out it was a PICNIC error (problem in chair, not in computer) I was just being impatient. After going through the onboarding process a few times and seeing the same error I just left the app open as I searched for an answer online, and after a while my bulb showed up in the home screen. If you get this onboarding error, go back to the app landing page and wait for a while. After a minute or so mine popped up under the ‘lights’ heading.

I think maybe some wi-fi networks just take a little more authentication time than others, I have tried this bulb on four different networks using three different brands of router and I had this issue 2 out of 4 times. Can’t remember the specifics though.

I was drawn to this thread because I also had problems connecting my Lifx bulb. I have an Asus RT-AC87R router that runs 2.4GHz and 5GHz networks. The bulb cannot see the 5GHz network, which isn’t a problem since I still have the 2.4.

I would be using the app, I’d see my bulb, I’d successfully connect my phone to my bulb, then it’d want me to select the 2.4GHz network. I do, I enter in the password, hit enter. It would sit there doing the whole “connecting” thing, and then after 30 seconds fail out with a message along the lines of “Failed to do X. If this continues, then restart your bulb and try again”. Which of course had no effect.

Google searching brought me here, and you guys inspired me to tweak with my router settings. Which was the right move. My auth method was already WPA2-Personal, with WPA Encryption of AES. That wasn’t the problem.

It was the “Wireless Mode” setting. It has 3 settings (Auto, N-only, Legacy). I had it set to N-only (for reasons I can no longer remember, but I’m sure I’ll rediscover soon enough). Anyways, after switching this to “Auto” the bulb was able to connect exactly the way you’d hope it could.

I just wanted to share what ended up working for me, in the hopes that it’d save some of you trouble later.

1 Like

Same issue… I have tried all mentioned fixes. Still getting “Onboard bulb failure”

Any ideas?

I had the same issue. Restarting the iphone app helped.