Tile group will not connect to WiFi

I have successfully installed a strip a beam and a tile group to my wifi. In attempting to establish another set of 5 tiles the tile initially connected but would not recognise the remaining 4 tiles. After multiple resets it now will not connect at all.
I have then established a separate SSID for this last set and it will not connect to that at all via either android or iOS…just times out. wiFi is on the 2.4Mhz.
I assume that this is a network issue but am at a dead end

you only connect to the first tile, mine had a dot on the main tile.
If you are connecting the first tile ok then it would seem the connection to the 2nd on has an issue.

Initially only the first tile, now even the first tile will not connect. One of the messages from the help desk indicated that the green dot really did not matter. That was confusing. Given number of times the cables have been connected/disconnected I am concerned that there is a problem in at least one of them, but need to focus on the network connection to at least get the first tile to connect.
Documentation about what the tiles do, what the power unit does would be helpful to at least refine area to concentrate on

So what I found was the tiles changed colour if they didn’t see the main tile. That was however after a firmware upgrade.
They also all showed up as individual devices in wifi etc, if this is the case chain them together and see if they all light up, do a reset with them connected as well.
I did find the green dot tile didn’t really matter for me as well.
They were a pain to setup but with the newer firmware having them light a different colour when powered on if there was a connection issue helped.

So plug them all in and power on, see what happens, on a reset the lights should blink which tells you they are getting power. if not you have wiring issues.

Thanks, I’ll try that once I get some connection to the wifi. At the moment none of the tiles whether individually or chained will talk back to the network. They obviously broadcast themselves to the network but then cannot connect. Will try a few things tonight. This certainly is technology that is immature

check your wifi settings, make sure you select the channel you are on and not use automatic. use one of the standard 3 channels, 1, 6 or 11.
Make sure it is 2.4ghz.
They can’t broadcast themselves to the network if they are not connected, they broadcast their own ssid which your devices connects to to setup the wifi.
Check your network, 5g is not supported.

Thanks , tried all that and followed exactly…still nothing. Both Android app and IOS app recognise the tile but will not progress. Maybe its the security setting on the network

After multiple tries suddenly on the original, not new guest network, one tile connect3ed despite being in s string of 2. Second tile remains red. Suspect a wire issue and support are sensing new cables…maybe. But still no clue why this tile has decided to connect

Sorry for not helping with your question but I’m having a hard time here trying to install/set up the tiles. It’s a shame that such a nice designed product has such a bad ux app/set up process. You have to rely on so many details. Why the process can’t be straight forward and easy like so many other products?? Why it can’t be connected via Bluetooth?
Going to return it and try another product.