LIFX Developer Zone

Tiles new firmware has killed mine

Just a warning whilst I could not get my tiles to show as one light no matter what I do I tried just now to add them to the app individually then reset them all and try the rejoin process again. Alas the app wanted to flash the latest firmware and now they all happily breath in red and do nothing else.

Be careful of the new firmware update. Don’t rush in.

Ok so the issue is the lights will breath red if there is a communication problem over the cables. Mine has issues from the power brick hence appearing as multiple devices and not one tile.
So if you find your tiles flashing red check the wires.

1 Like

I just had the exact same thing happened with the firmware update. Now all the lights are red. Did you figure out how to fix it ?

we don’t have new firmware for the tiles. I believe you’re talking about 2.80 for bulbs. I recommend making a ticket with support via this form

Hi. I have made a ticket with the support form. Yes the tiles were working perfectly. Until I noticed a firmware update. Once I completed the update, nothing worked properly again. No matter how many times I switched the tiles off and on, the tiles have not worked since the firmware update.