LIFX Developer Zone

When a bulb goes "offline" why doesn't it try again?


#41

@swarwick Have you followed this up with support?


#42

Yes I have and got no response, it was my second ticket on the issue, the first ticket resulted in the 1.10 firmware. The second ticket after 1.10 got zero response.


#43

What is your ticket number? I will follow it up.


#44

I just tried to search for the ticket # and for the life of me could not find the second one, maybe I didn’t actually submit it since I don’t even seem to have the automatic response email, I will chalk that up to stupid user error. So as for the lights though, I have made sure to update the firmware (was using Windows software to do that) and also tried with the new Android app, then made sure to turn off power to all lights and restart them all. I still see them go offline 1-2 times a day. I switched my router channel to 6 after using a wifi inspector to see if there was much traffic on the channel. No bulb is more than 30 ft from the router, and at most one wall in the way.


#45

I have four bulbs that will not show up as “online” in the android application. Please help.


#46

@ragedberserker Have you contacted support at support@lifx.com? If so what is your support case number and I’ll chase it up.


#47

I’m having the same issue with my only LIFX bulb. I integrated it with IFTTT and SMARTTHINGS. It randomly just stops working the only fix seems to be to turn it on and off again. I have a bunch of Cree Connected bulbs that work like a dream and I wish this one would too. I would like to buy more because when the bulb works its awesome and much brighter than hue. I have a ticket open but it takes so bloody long to get a response. I’m using a FiOS G1100 router. I tried setting the channel manually so its not automatic but no luck. Any other ideas would be appreciated. My ticket number is 167540.


#48

@ponyboy3399 We are currently investigating a bug in the version of the Android app that you are using that can cause the bulbs to be unclaimed. I’ll follow up here when the Android team has more information.


#49

Hi, I can’t believe there are so many issues with this product, I am new to the Smart bulb thing and I would like to say that I have the same issues as many of your other customers. Took me hours to get them configured and once i did they drop off the app so to speak. The only thing that works to get them back up and running is to change the channel on my router . This works fine, i then leave the house and the WiFi goes over to 4G still with no issue. As soon as I come back into the house and reconnect to my WiFi they go offline again. So I have to go into the router and yet again change the non over;lapping channels 1, 6 and 11 and restart it. Then Bingo it works. and doesn’t drop off. Why on earth is this product still being sold if there are still so many issues. Please find a fix for this or advise us what if anything can be done or adjusted to the routers… and yes I have changed the lease time from default of a day to one week. Bulbs i use are the Colour 1000 with IOS, all the bulbs firmware have been updated successfully.
.


#50

Any updates here? I’m experiencing the same issue. Four lifx bulbs in the house, and they each randomly stop working until I physically power cycle. I tried opening a support ticket but they just told me to update the firmware (which was the first thing I had already tried and it made no difference).

Sometimes the “crashed” bulb is still pingable, sometimes it isn’t, but in either case it’s random on all 4 bulbs and requires a power cycle.

I checked my wifi channels and I’m the only one in the area using channel 10, the nearest neighbors are on channel 6. This doesn’t happen with any other wifi devices.

I’d love to fill my house with Lifx but this isn’t going to scale.


#51

So you are saying that your router keeps changing its settings to not use the non-overlapping wifi channels while you are out? That sounds like a router issue.

Have you got a support case number so I can give the support team some ideas about your case?


#52

Channel 10 actually partially overlaps with channel 6. Try channel 1 instead. Do you have a support ticket that I can look deeper into?


#53

No, I don’t mean to say that. I mean to say that my router is set to channel 10 (it does not change). My neighbors use channel 6. Look at: http://imgur.com/yGIN1Dw

And my ticket # is #173074


#54

It looks like support are actively working with you. I’ll leave the debugging up to them.


#55

Just got 8 br30 color 1000 bulbs and similar issues. I believe one bulb is bricked cause it simply will not connect anymore or respond to a reset. The others will randomly go offline and while they all will come back online after a power cycle, they do not reconnect on there own. I have a Google onhub router which is very reliable. I only got them hooked up 1 day ago so I’m still in the diagnosis phase but I’m very unhappy after spending $400 on light bulbs to be dealing with this. I’m also unhappy I don’t have direct scene control with smartthings or Google now. What’s the purpose of color bulbs if I can’t change them with automated hubs.


#56

Hi @Dswatson83,

Can I get your support case number so I can chase it up?


#57

Any status update? I’ve had a long standing issue with my bulbs. I have 4 bulbs (3 white800 and 1 color1000) and periodically (at least once every 2 days) 1-2 will disconnect from the cloud and/or the app. My router is the Google OnHub by TPLink. Last time i was contacted by Support they had me try the firmware update, which didn’t work and at that “giving-up stage”. I use IFTTT for most all of my daily uses. So with the disconnect happening, it renders my very expensive bulbs useless… :frowning:


#58

Hey @Patrick0923,

As you can probably see from the rest of this thread, most of the issues are unique, and there isn’t one single thing that causes this. If you post your support case number I can make sure that you get an update if you haven’t been receiving any.


#59

Hey Dan!
I think you’re the only one that i can get responses from.
You’ve been off and on helping me through this.
My Case# is 166324.


#60

I am having a similar problem - A-19 multicolour bulb connected to an airport extreme controlled through Alexa.

Issue: Every 20 or so commands through Alexa (or after a period of inactivity) the bulb will become unresponsive and require me to pull my phone out and control it manually.

Any Fix in sight for this? This is the second bulb I have tried (took first one back) and same problem.

Really want to buy more of these bulbs but the lack of consistent connection holds me back.